Allied Telesis AT-GS950/28PS-10 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
Part number AT-GS950/28PS V2-10
24-PORT 10/100/1000T WEBSMART SWITCH WITH 4 SFP COMBO PORTS AND POE+
- Managed Web-based management
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 24
- 10BASE-T, 100BASE-T, 1000BASE-T
- MAC address table: 8000 entries Switching capacity: 56 Gbit/s
- 240 Access Control List (ACL)
- 1U Rack mounting
- DC/PoE Power over Ethernet (PoE)
- Manufacturer
- ALLIED TELESIS INC.
- Part number
- AT-GS950/28PS V2-10
- Condition
- New
- Category
- Network Devices › Switches & Hubs
- 1GPA category
- Hardware
Overview
The Allied Telesis GS950/28PS eco-friendly WebSmart switch upholds the Allied Telesis commitment to environmentally friendly processes and products. It is designed to minimize power consumption through the use of a high-efficiency power supply and a low power chipset.
The Allied Telesis GS950/28PS Gigabit Ethernet WebSmart switch features 24 10/100/1000T ports and four SFP ports, delivering up to 30 Watts per port (PoE+) to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the GS950/28PS is the ideal cost-effective solution for small businesses, classrooms, larger retail stores, healthcare clinics and spas.
Specifications
| Switch type | Managed |
|---|---|
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB-II,RFC 1643 Ethernet MIB,RFC 1493 Bridge MIB,RFC 2131 DHCP client,Private Enterprise MIB (Allied Telesis provides the spec) |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 24 |
| SFP module slots quantity | 4 |
| Fiber optic connector | SFP |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3i, IEEE 802.3x, IEEE 802.3z |
|---|---|
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Port mirroring | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Virtual LAN features | Tagged VLAN, Protocol-based VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| Switching capacity | 56 Gbit/s |
|---|---|
| Forwarding rate | 41.65 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 4 |
| Jumbo frames support | Yes |
| Jumbo frames | 10000 |
| Packet forwarding rate (1 Gbps) | 1488000 pps |
| Packet forwarding rate (100 Mbps) | 148800 pps |
| Packet forwarding rate (10 Mbps) | 14880 pps |
| Packet buffer memory | 1 MB |
| DHCP features | DHCP client |
|---|---|
| Access Control List (ACL) | Yes |
| Access Control List (ACL) rules | 240 |
| IGMP snooping | Yes |
| Security algorithms | SNMP, SSL/TLS |
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
| Multicast support | Yes |
|---|
| Rack mounting | Yes |
|---|---|
| Form factor | 1U |
| Product colour | Grey |
| LED indicators | Yes |
| Memory type | DRAM |
|---|---|
| Internal memory | 64 MB |
| Flash memory | 16 MB |
| Firmware upgradeable | Yes |
| Power source | DC/PoE |
|---|---|
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 238 W |
| Power over Ethernet (PoE) | Yes |
|---|---|
| Power over Ethernet (PoE) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 185 W |
| Operating temperature (T-T) | 0 - 45 °C |
|---|---|
| Storage temperature (T-T) | -25 - 70 °C |
| Operating relative humidity (H-H) | 5 - 90% |
| Storage relative humidity (H-H) | 5 - 95% |
| Heat dissipation | 324.153 BTU/h |
| Width | 440 mm |
|---|---|
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.7 kg |
| Cables included | AC |
|---|---|
| Quick start guide | Yes |
| Manual | Yes |
| Mounting brackets included | Yes |
|---|---|
| Rubber feet | Yes |
| Included power plug types | US |
| Certification | UL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / CUL |
|---|
Product photos and overview provided by the manufacturer through Icecat. Confirm specifications with your rep before ordering.
