Serving Arizona school districts since 1999 480-460-5199 info@needthese.com
NeedThese, Your Tech-ucation Partner Your quote

Products › Network Devices

ALLIED TELESIS INC.

Allied Telesis AT-FS980M/52-10 network switch Managed L3 Fast Ethernet (10/100) 1U Grey

Part number AT-FS980M/52-10

48PORT 10/100TX SW W/ 4GIGABIT/ SFP COMBO UPLINKS 1FIXED AC PS US

  • Managed L3 Web-based management IGMPv1,IGMPv2,IGMPv3
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • 10BASE-T, 100BASE-TX
  • MAC address table: 16000 entries Switching capacity: 17.6 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable
Manufacturer
ALLIED TELESIS INC.
Part number
AT-FS980M/52-10
Condition
New
Category
Network Devices › Switches & Hubs
1GPA category
Hardware

Overview

The FS980M/52 features 48 x 10/100TX ports and 4 x 100/1000X SFP uplink/stacking ports.

CentreCOM FS980M switches are cost-effective, fully managed, and can be stacked for increased resiliency and port density at the edge of the network. As part of an Autonomous Management Framework™ (AMF) network, the FS980M switches utilize automated management and zero-touch recovery to lower running costs.

Specifications

Management features
Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
ARP inspectionYes
System event logYes
MIB supportRFC 1213, RFC 1212, RFC 1227, RFC 1239, RFC 2819, RFC 2863
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity48
SFP module slots quantity4
Fiber optic connectorSFP
Console portRJ-45
Network
Networking standardsIEEE 802.1x, IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX
Port mirroringYes
Full duplexYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Spanning tree protocolYes
Active link detectionYes
Fast leaveYes
VLAN supportYes
Virtual LAN featuresVoice VLAN, Tagged VLAN, Protocol-based VLAN, Port-based VLAN
Data transmission
Switching capacity17.6 Gbit/s
Forwarding rate13.09 Mpps
MAC address table16000 entries
Number of queues8
Static routeYes
Number of static routes16
Jumbo frames supportYes
Jumbo frames10000
Security
DHCP featuresDHCP snooping, DHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP, HTTPS, MD5, PEAP, SSH, SSL/TLS, TTLS
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
AuthenticationMAC-based authentication, Port-based authentication, Web-based authentication
Root protectionYes
Password protectionYes
Authentication typeAAA, IEEE 802.1x, Network Access Control (NAC), RADIUS
Neighbor discovery snoopingYes
Multicast features
Multicast supportYes
Protocols
Management protocolsIGMPv1,IGMPv2,IGMPv3
Routing protocolsRIP, RIP-2
Design
Rack mountingYes
StackableYes
Form factor1U
Product colourGrey
LED indicatorsYes
Wall mountableYes
SafetyUL 60950-1 Ed2, C22.2 NO.60950-1, EN 60950-1 Ed2, IEC60950-1 Ed.2, EN60950-1 Ed2
Performance
Virtual stacking (units)4
Memory typeDDR2-SDRAM
Internal memory512 MB
Flash memory128 MB
Noise level51 dB
Firmware upgradeableYes
TelnetYes
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Input current1.5 A
Power consumption (max)36 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-20 - 60 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Operating altitude0 - 3048 m
Heat dissipation120 BTU/h
Weight & dimensions
Width440 mm
Depth257 mm
Height43.2 mm
Weight3.4 kg
Packaging data
Package weight5.6 kg
Certificates
CertificationFCC part15 B, EN55022 Class A, CISPR22:2006, VCCI Class A, C-Tick, EN 55024, CE, cULus, TUV

Product photos and overview provided by the manufacturer through Icecat. Confirm specifications with your rep before ordering.