ALLIED TELESIS INC.
Allied Telesis AT-FS750/52-10 network switch Managed Fast Ethernet (10/100) 1U Grey
Part number AT-FS750/52-10
48 X 10/100T + 4 SFP WEBSMART SWITCH
- Managed Web-based management
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 52
- MAC address table: 16000 entries Switching capacity: 17.6 Gbit/s
- 200 Access Control List (ACL)
- 1U Rack mounting
- Manufacturer
- ALLIED TELESIS INC.
- Part number
- AT-FS750/52-10
- Condition
- New
- Category
- Network Devices › Switches & Hubs
- 1GPA category
- Hardware
Overview
Fast Ethernet WebSmart Switch
These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.
Specifications
| Switch type | Managed |
|---|---|
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB |
| Basic switching RJ-45 Ethernet ports quantity | 52 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Fast Ethernet (copper) ports quantity | 48 |
| Gigabit Ethernet (copper) ports quantity | 2 |
| Combo SFP ports quantity | 2 |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
|---|---|
| 10G support | No |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| Number of VLANs | 4000 |
| Switching capacity | 17.6 Gbit/s |
|---|---|
| Forwarding rate | 13.1 Mpps |
| MAC address table | 16000 entries |
| Jumbo frames support | Yes |
| Jumbo frames | 10000 |
| Packet buffer memory | 4.1 MB |
| DHCP features | DHCP server, DHCP client |
|---|---|
| Access Control List (ACL) | Yes |
| Access Control List (ACL) rules | 200 |
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS, SNMPv3 |
| MAC address filtering | Yes |
| Password protection | Yes |
| Multicast support | Yes |
|---|---|
| Number of multicast groups filtered | 256 |
| Rack mounting | Yes |
|---|---|
| Form factor | 1U |
| Product colour | Grey |
| LED indicators | Yes |
| Internal memory | 128 MB |
|---|---|
| Flash memory | 16 MB |
| AC input voltage | 100 - 240 V |
|---|---|
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 13.25 W |
| Power over Ethernet (PoE) | No |
|---|
| Operating temperature (T-T) | 0 - 40 °C |
|---|---|
| Storage temperature (T-T) | -25 - 70 °C |
| Operating relative humidity (H-H) | 5 - 90% |
| Storage relative humidity (H-H) | 5 - 95% |
| Width | 440 mm |
|---|---|
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3 kg |
| Manual | Yes |
|---|
| Mounting brackets included | Yes |
|---|---|
| Rubber feet | Yes |
| Included power plug types | US |
| Certification | UL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL |
|---|
Product photos and overview provided by the manufacturer through Icecat. Confirm specifications with your rep before ordering.
