Serving Arizona school districts since 1999 480-460-5199 info@needthese.com
NeedThese, Your Tech-ucation Partner Your quote

Products › Network Devices

ALLIED TELESIS INC.

Allied Telesis AT-FS750/28-10 network switch Managed Fast Ethernet (10/100) 1U Grey

Part number AT-FS750/28-10

24 X 10/100T + 4SFP WEBSMART SWITCH

  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 28
  • MAC address table: 8000 entries Switching capacity: 12.8 Gbit/s
  • 200 Access Control List (ACL)
  • 1U Rack mounting
Manufacturer
ALLIED TELESIS INC.
Part number
AT-FS750/28-10
Condition
New
Category
Network Devices › Switches & Hubs
1GPA category
Hardware

Overview

Fast Ethernet WebSmart Switch

These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

Management features
Switch typeManaged
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity28
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity24
Gigabit Ethernet (copper) ports quantity2
Combo SFP ports quantity2
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Virtual LAN featuresTagged VLAN, Port-based VLAN
Number of VLANs4000
Data transmission
Switching capacity12.8 Gbit/s
Forwarding rate9.5 Mpps
MAC address table8000 entries
Jumbo frames supportYes
Jumbo frames10000
Packet buffer memory4.1 MB
Security
DHCP featuresDHCP server, DHCP client
Access Control List (ACL)Yes
Access Control List (ACL) rules200
IGMP snoopingYes
Security algorithms802.1x RADIUS, SNMPv3
MAC address filteringYes
Password protectionYes
Multicast features
Multicast supportYes
Number of multicast groups filtered256
Design
Rack mountingYes
Form factor1U
Product colourGrey
LED indicatorsYes
Performance
Internal memory128 MB
Flash memory16 MB
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)8.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-25 - 70 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Weight & dimensions
Width330 mm
Depth180 mm
Height44 mm
Weight2.2 kg
Packaging content
ManualYes
Packaging data
Mounting brackets includedYes
Rubber feetYes
Included power plug typesUS
Certificates
CertificationUL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL

Product photos and overview provided by the manufacturer through Icecat. Confirm specifications with your rep before ordering.