Serving Arizona school districts since 1999 480-460-5199 info@needthese.com
NeedThese, Your Tech-ucation Partner Your quote

Products › Network Devices

ALLIED TELESIS INC.

Allied Telesis AT-FS750/20-10 network switch Managed Fast Ethernet (10/100) 1U Grey

Part number AT-FS750/20-10

16 X 10/100T + 4 SFP WEBSMART SW

  • Managed Web-based management FTP, HTTP, SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 20
  • MAC address table: 8000 entries Switching capacity: 11.2 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
Manufacturer
ALLIED TELESIS INC.
Part number
AT-FS750/20-10
Condition
New
Category
Network Devices › Switches & Hubs
1GPA category
Hardware

Specifications

Management features
Switch typeManaged
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity20
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity16
Gigabit Ethernet (copper) ports quantity2
Combo SFP ports quantity2
Network
Networking standardsIEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Virtual LAN featuresPort-based VLAN, Tagged VLAN
Data transmission
Switching capacity11.2 Gbit/s
MAC address table8000 entries
Number of queues4
Jumbo frames supportYes
Packet forwarding rate (1 Gbps)1488000 pps
Packet forwarding rate (100 Mbps)148800 pps
Packet forwarding rate (10 Mbps)14880 pps
Security
DHCP featuresDHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
AuthenticationMAC-based authentication
Multicast features
Multicast supportYes
Number of multicast groups filtered256
Protocols
Management protocolsFTP, HTTP, SNMPv1/v2c/v3, SNTP
Design
Rack mountingYes
Form factor1U
Product colourGrey
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)7.6 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Operating temperature (T-T)0 - 40 °C
Weight & dimensions
Width330 mm
Depth180 mm
Height44 mm
Weight2.2 kg
Packaging content
Cables includedAC

Product photos and overview provided by the manufacturer through Icecat. Confirm specifications with your rep before ordering.